No Prompt to Save Normal Template If WordMail Is Running (153789)



The information in this article applies to:

  • Microsoft Word for Windows 95
  • Microsoft Word for Windows 95 7.0a

This article was previously published under Q153789

SYMPTOMS

While running Exchange with WordMail enabled, if you close Word after you create a macro, Word does not prompt you to save changes to the Normal template even though this option is selected. (To locate the Prompt To Save Normal Template option, click Options on the Tools menu, and then click the Save tab.)

This problem also occurs when you make other modifications--modifying styles, adding AutoText entries, customizing the toolbars and menus--to the Normal template and close Word before you close Exchange.

CAUSE

When you enable WordMail in Exchange, a session of Word is open in the background. The normal template remains active until you close both Word and Exchange. If you close Word, but you do not close Exchange, the template remains active, hence Word will not prompt you to save changes to the Normal template. If you close Exchange after you close Word, Word will prompt you to save changes to the Normal template. This behavior is by design.

WORKAROUND

To work around this problem, use any of the following methods.

Method 1: After you close word, close Exchange, and then save the Normal template when prompted.

Method 2: Use the following steps to disable WordMail:

  1. Start Exchange.
  2. On the Compose menu, click WordMail Options.
  3. Clear the Enable Word as Email Editor check box, and then click Close.
For additional information, please see the following article in the Microsoft Knowledge Base:

134896 Cannot Rename Normal.dot If Word Mail Is Running


Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbinterop KB153789