FP: FrontPage Appears to Hang When Using Dial-Up-Adapter (153685)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
- Microsoft FrontPage for Windows 1.1
This article was previously published under Q153685 For a Microsoft FrontPage 98 version of this article, see 194237.
SYMPTOMS
If you use a Dial-Up-Adapter to connect to the Internet and you are
not currently connected, your computer may appear to hang (stop
responding) when you use FrontPage Explorer or FrontPage TCP/IP Test.
CAUSE
If you are using DNS for name resolution, any call to the TCP/IP stack
attempts to resolve to an IP address. If you are not connected to
your Internet service provider, the DNS server available is not available.
The computer attempts to wait until a DNS server replies.
WORKAROUND
To work around this problem, follow these steps:
- Find the Hosts file (located in the C:\Windows\ folder). If it does not
exist, rename Hosts.sam to Hosts.
- Open the Hosts file in a text editor (such as Notepad), and add the
following line to the end of the file
where <fqdn> is the Fully Qualified Domain Name as specified on the
DNS Configuration tab of the TCP/IP Properties tab (double-click
the Network icon in Windows Control Panel). For example, if the Host is
named Example and the Domain is called Microsoft.com, add
the following line to the Hosts file:
127.0.0.1 example.microsoft.com
Modification Type: | Major | Last Reviewed: | 10/7/2003 |
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Keywords: | kbnetwork kbprb KB153685 |
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