XCLN: Systems Management Server Installation of Exchange Client Does Not Work with /Q1 Switch (153327)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q153327

SYMPTOMS

When you run the Microsoft Exchange Windows client Setup program with the /Q1 switch and there is not enough hard disk space on the destination drive, the Setup program stops responding (crashes).

CAUSE

Many customers want to use Microsoft Systems Management Server to install the Microsoft Exchange Windows client on their computers. To help customers, Microsoft provides a .pdf file for Systems Management Server installation on the Microsoft Exchange Client CD (in the Sms\Eng folder). There is a .pdf file for each client platform and these files list the /Q1 switch as the appropriate switch to use for typical quiet mode, or unattended, installation.

The Systems Management Server installation may not work when run with the /Q1 switch. The initial blue Setup screen appears, and Setup quits without displaying any error messages, leaving you at the installation point. However, after the Exchange Windows client Setup screen appears, Exchange Windows client Setup checks for adequate hard disk space on the computer and if there is not enough hard disk space on the destination drive, Setup quits. Because Setup is running in quiet mode, no error message is displayed. If you run Setup without the /Q1 switch, an error message is displayed which states that there is not enough disk space.

WORKAROUND

To work around this problem, be sure there is enough free hard disk space on the computer before you install the Microsoft Exchange Windows client in quiet mode.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbusage KB153327