Err Msg: Your Local Shared Schedule+ File Was Previously... (153078)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Schedule+ for Windows 7.0

This article was previously published under Q153078

SYMPTOMS

After you upgrade to Microsoft Windows 95 from Microsoft Windows for Workgroups version 3.11, and you upgrade to Schedule+ version 7.0 from Schedule+ version 1.0, you may get the following error message:
Your local shared Schedule+ was previously synchronized with another version.
NOTE: You will not be able to access your existing Schedule+ appointments.

CAUSE

The Schedule+ version 1.0 .CAL file that the Setup program is trying to migrate may be corrupt.

RESOLUTION

To correct this problem:

  1. Export the appointments out in Schedule+ Interchange format.
  2. Run Schedule+ by pressing the CTRL and SHIFT keys while you double-click the icon.

    The following dialog box will appear:

    You have launched Schedule+ with the CTRL and SHIFT keys held down. If you continue, Schedule+ will clear your schedule data. A backup copy of the data will be saved in your Windows directory.

    Are you sure you want to clear your schedule data?
  3. Answer Yes.
  4. Import the file previously exported in step 1.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB153078