Picture of Modem Does Not Appear in Modem Activity Window (153062)
The information in this article applies to:
This article was previously published under Q153062 SYMPTOMS
When you double-click the modem icon on the task bar, a window displaying
modem activity appears. However, in some cases the picture of a modem may
not be visible in this window, although the bytes sent, bytes received,
connection speed, connection duration, and OK button all appear correctly.
CAUSE
This behavior can occur if the Color Palette setting in Display properties
is set to True Color (24 bit) or True Color (32 bit).
RESOLUTION
To view the picture of the modem in the window, change the Color Palette
setting in Display properties to use a lower setting. To do so, follow
these steps:
- In Control Panel, double-click Display.
- Click the Settings tab.
- In the Color Palette box, click High Color (16 bit), 256 Color, or 16
Color.
- Click OK. When you are prompted to restart the computer, do so.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB153062 |
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