XADM: Exchange Store Stops Due to Data Corruption (152946)
The information in this article applies to:
- Microsoft Exchange Server 4.0
This article was previously published under Q152946 SYMPTOMS
The Microsoft Exchange Information Store Service may terminate
unexpectedly. The Drwtsn32.log may show a failure of Store.exe with an
entry similar to the following:
App: store.DBG (pid=248)
When: 8/2/1996 @ 12:33:11.437
Exception number: c0000005 (access violation)
CAUSE
Data corruption of the Information Store causes an inconsistency, which in
turn causes a client request to make the server stop functioning.
WORKAROUND
Run Isinteg.exe. This should fix the Information Store corruption,
preventing the failure.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem was corrected in Service Pack 3 of Microsoft Exchange 4.0. For information on obtaining the Service Pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbbug kbfix kbnetwork KB152946 |
---|
|