XGEN: SMTP Addresses Don't Extract from MAC Mail to Exchange PAB (152922)



The information in this article applies to:

  • Microsoft Exchange Server 4.0

This article was previously published under Q152922

SYMPTOMS

SMTP addresses are not extracted when migrating MAC Mail personal address list (PAL) entries to Microsoft Exchange Windows client personal address book (PAB). The following is an example of what occurs with a valid SMTP address:

entry,User 1,user1@company.com

Note that the SMTP address type is not specified.

CAUSE

The extractor does not attempt to recognize SMTP addresses and tag them as such.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in Service Pack o4 Microsoft Exchange Server 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

MORE INFORMATION

Service Pack 2 is required to create a Windows PAB from the MAC PAL. It is not possible to create an Exchange MAC PAB from a MAC PAL. For more information, please see the following article in the Microsoft Knowledge Base:

152895 XADM: Unable to Migrate PABs for Appletalk Mail Users

SMTP addresses are the only address types that are correctly migrated. X.400, PC Mail, and Exchange addresses are not migrated although they might appear to be after the migration. After you import the PAB (the Migrate.pab file is created by running the Appletalk Mail Source Extractor) into a Microsoft Exchange Windows client, the only names that are valid are the ones with SMTP addresses. All other addresses will give the following undeliverable message from the System Administrator:
No transport provider was available for delivery to this recipient.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix kbusage KB152922