You receive a "No domain server was available to validate your password" error message when you try to log on to a Microsoft Windows NT domain using TCP/IP (152791)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 98
This article was previously published under Q152791 SYMPTOMS
When you try to log on to a Microsoft Windows NT domain using only the
TCP/IP protocol, the domain controller may not be found, generating the
following error message:
No domain server was available to validate your password. You
may not be able to gain access to some network resources.
After this occurs, you cannot log on to the domain until you restart your
computer.
CAUSE
This problem can occur when the NetBIOS interface for TCP/IP (VNBT) is
unable to allocate a buffer needed while you are logging on. This is
more likely to occur in low-memory conditions.
RESOLUTION
This issue is resolved by the following updated file for Windows 95, and
later versions of this file:
VNBT.386 version 4.00.953 dated 6/13/96 95,481 bytes
A version of this file which resolves this problem is included in the
Windows Sockets 2.0 update for Windows 95. For information on obtaining
this update, see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 182108
TITLE : Availability of Windows Sockets 2.0 for Windows 95
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95. An
update to address this problem is now available, but is not fully
regression tested and should be applied only to computers experiencing
this specific problem. Unless you are severely impacted by this specific
problem, Microsoft does not recommend implementing this update at this
time. Contact Microsoft Technical Support for additional information about
the availability of this update.
This issue is resolved in Microsoft Windows 98.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbnetwork kbpolicy kbprb KB152791 |
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