WD: Error Message: "WordMail Initialization Has Failed" (152766)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Schedule+ for Windows 7.0
- Microsoft Schedule+ for Windows 7.0a
- Microsoft Word for Windows 95
- Microsoft Word for Windows 95 7.0a
- Microsoft Word 97 for Windows
This article was previously published under Q152766 SYMPTOMS
When you start Microsoft Exchange, you may receive the following message:
WordMail initialization has failed. Be sure you have correctly
installed Word, or close other applications and try again.
A disk error occurred during a read operation.
When you click Close, Exchange continues as expected. However, if you
click the Send button or click New Message on the Compose menu, you will
receive the following error message:
This program has performed an illegal operation and will be shut down.
If the problem persists, contact the program vendor.
Clicking the Details button presents the following:
EXCHNG32 caused an invalid page fault in module WORDMAIL.DLL at
0137:6e393011.
You will be unable to compose or send e-mail messages in WordMail.
CAUSE
This problem may be caused by either of the following reasons:
- Your Computer Name contains a '@' character
-or-
- There was a problem with WordMail installation
RESOLUTION
To resolve this problem, use the following troubleshooting methods.
Method 1: Remove the @ Sign from the Computer Name
To remove the @ sign from the computer name, follow these steps:
- Right-click the Network Neighborhood icon and click Properties.
- Click the Identification tab.
- In the Computer Name box, remove the '@' character from the name of the
computer.
- Click OK and restart the computer.
Method 2: Reinstall WordMail
NOTE: Because there are several versions of Windows, the following steps
may be different on your computer. If they are, please consult your product
documentation to complete these steps.
To reinstall WordMail, follow these steps:
- Rename or remove the Wordmail folder from the MSOffice\Winword folder
for Word 7.0 or the "Program Files\Microsoft Office\Office" folder for
Word 97.
- In Control Panel, click Add/Remove Programs, select Word (or Office) and
reinstall Word (or Office if you installed Word using Microsoft Office
Setup).
Method 3: Reinstall Microsoft Exchange
Use this method if neither method 1 nor method 2 correct the problem.
NOTE: Because there are several versions of Windows, the following steps
may be different on your computer. If they are, please consult your product
documentation to complete these steps.
To reinstall Microsoft Exchange, follow these steps:
- Right-click the Inbox icon on the desktop and click Properties.
Note all the services listed in the Services tab
- Check properties for each service and write down the path and server
information for each.
- Close the Properties dialog box.
- In Control Panel, double-click Add/Remove Programs.
- Select the Windows Setup tab
- Remove Microsoft Exchange (Windows 95 CD or disks required).
- Repeat steps 5 and 6 and add Microsoft Exchange
- When the Inbox Wizard is started, fill in the information you noted in
Steps a and b.
STATUS
Microsoft has confirmed this to be a problem in the product versions listed
at the beginning of this article. This problem was corrected in Microsoft
Outlook 97 for Windows.
REFERENCES
For more information about using WordMail, click the Office Assistant
(Answer Wizard tab in Microsoft Word Help), and type the following text
and then double-click the selected text to go to the desired topic.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbemail kbinterop kbualink97 KB152766 |
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