Err Msg: The Domain Password You Supplied Is Not Correct (152741)



The information in this article applies to:

  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11a
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11b
  • Microsoft Windows 95

This article was previously published under Q152741

SUMMARY

When logging on to the domain, a client will get one of the following error messages:


If a Windows 95 client: "The domain password you supplied is not correct, or access to the logon server has been denied."
A Windows for Workgroups 3.11 client: "The password you specified is incorrect or your account is inactive. See your network administrator for the password or to activate your account."
A MAC client: "The password is not correct"

The logon is unsuccessful when logging on as a user; however, the administrator successfully logs on from the same client.

CAUSE

This error occurs because the Everyone Group has been removed from "Access this computer from network" user right from User Rights Policy in User Manager on the primary domain controller (PDC). This built-in right is required for Domain Users to log on to the domain.

RESOLUTION

To correct this problem,perform the folowing steps.
  1. Log on to the domain as administrator and start User Manager for Domains.
  2. From the policies menu, choose User rights and select "Access this Computer From Network."
  3. Click Add and select the Everyone Group.
Note: The Everyone Group is not required to access the domain. Specific users and groups can be added to accomplish the same goal, but if any user is not on the list they will not be able to log on to the domain.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbprb KB152741