RAS Error 720 When Dialing Out (152605)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q152605 SYMPTOMS
When you try to dial out using Remote Access Service (RAS) or Dial-Up
Networking (DUN), the following error message may appear:
Cannot connect the phonebook entry. Error 720: No PPP control protocols
configured.
You may also receive one of the following errors when you try to add a
protocol to a phonebook entry:
The <Protocol Name> protocol cannot be selected because it is not
installed or is disabled for Remote Access. To change this, start the Control Panel Network applet, choose Configure Remote Access, and
press the Network button.
-or-
The <Protocol Name> protocol cannot be selected because it is not
installed or is disabled for Remote Access. To change, in Control Panel
start Network, choose Services page, Remote Access Properties, and
press the Network button.
CAUSE
This problem can occur if RAS is configured to receive calls only. To use
RAS or DUN to dial out, RAS must be configured to either dial out only or
dial out and receive calls.
RESOLUTION
To resolve this problem, use the appropriate method below:
Windows NT versions 3.1, 3.5, and 3.51- Double-click the Control Panel icon in the Main group, and then double-click the Network icon.
- Under Installed Network Software, click Remote Access Service, click Configure, and then click Configure again.
- Under Port Usage, click either Dial Out Only or Dial Out And Receive Calls.
- Click OK, click Continue, click OK, and then click Restart Now to restart your computer when you are prompted.
Windows NT version 4.0- Click Start, point to Settings, click Control Panel, and then double-click Network.
- On the Services tab, click Remote Access Service, and then click Properties.
- Click Configure, and then click either Dial Out Only or Dial Out And Receive Calls.
- Click OK, click Continue, click Close, and then click Yes to restart your computer when you are prompted.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
---|
Keywords: | kbnetwork KB152605 |
---|
|