Different Versions of Excel in Binder Add Section Dialog Box (152579)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Office for Windows 95 7.0a
- Microsoft Office for Windows 95 7.0b
This article was previously published under Q152579 SYMPTOMS
When you try to add a section to a Binder, the "As a blank section:"
entries for Microsoft Excel (or Microsoft Word) may show as either of the
following in the Add Section dialog box:
Microsoft Excel Chart
Microsoft Excel Worksheet
-or-
Microsoft Excel 5.0 Chart
Microsoft Excel 5.0 Worksheet
-and-
Microsoft Word Document
-or-
Microsoft Word 6.0 Document)
CAUSE
You may experience this behavior if you have both Microsoft Excel version
5.0 and version 7.0 on the same computer. But, it does not matter which
entries are displayed in the Add Section dialog box, because both Microsoft
Excel version 5.0 and version 7.0 file formats are the same. (This also
applies if you have both Microsoft Word version 6.0 and version 7.0
installed on the same computer.)
RESOLUTION
If you want to have the Add Section dialog box display
Microsoft Excel Chart
Microsoft Excel Worksheet
(Microsoft Word Document)
which are the entries for Microsoft Excel version 7.0 (and Microsoft Word
version 7.0), follow these steps:
- Quit any Microsoft Office programs that are currently running, including
the Office Shortcut bar.
- In Windows Explorer, open the folder in which you have the Setup program
for Microsoft Excel version 7.0 (or Microsoft Word version 7.0, or the
Setup program for Microsoft Office for Windows 95 if this is how you
installed Microsoft Excel version 7.0 or Microsoft Word version 7.0).
- On the Start menu, click Run, and delete anything in the Open box.
- Drag the shortcut for Setup from the folder in Step 2 to the Run dialog
box.
The full path to the Setup shortcut will appear in the Run dialog box.
For example, if you dragged the Office Setup shortcut to the Run dialog
box, the command line in the Open box will resemble the following:
- Modify the command line in the Open box by adding " /y" (without the
quotation marks) to the end of the command line. For example, the
command line would resemble the following:
NOTE: Make sure there is a space separating the path to the Setup
shortcut and the /y switch.
NOTE: If you're running Microsoft Office, Microsoft Excel, or Word from
Windows NT 3.51, you need to look in the Setup subdirectory of the
application directory and run ACME.EXE with some switches ("/w" and
"/y") and a switch that references the corresponding Setup Table File
(STF) that exists in the same setup subdirectory. For example, for
Microsoft Office Professional version 7.0 you would use the following
command line in the Run dialog box from Program Manager of File Manager
in Windows NT version 3.51:
C:\MSOFFICE\OFFICE\SETUP\ACME.EXE /W OFF95PRO.STF /Y
The name of the STF and the directory to ACME.EXE will vary according to
the destination folder choices chosen during setup and the product that
is installed.
- In the Run dialog box, click run. This will start the Setup program in
maintenance mode.
- In the Setup dialog box, click Reinstall.
- When Setup is finished, click the OK button.
Your registry settings for Microsoft Excel (or Microsoft Word) should now
point to version 7.0. But, if you subsequently start Microsoft Excel
version 5.0, you may experience the same problem once again.
STATUS
This behavior is by design.
MORE INFORMATION
Each time Microsoft Excel version 5.0 is started, it reregisters itself in
the system registry, whereas version 7.0 does not. Therefore, if you have
both Microsoft Excel version 5.0 and version 7.0 on the same computer, and
you start version 5.0, the system will see this version as the version to
start whenever you do something like double-click a Microsoft Excel file.
If you experience problems with version 5.0 being seen as the default
version, you will have to rebuild the system registry using the steps
provided in the Resolution section.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB152579 |
---|
|