XCLN: SNADS Custom Template Information not Displayed (152524)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Windows NT client 4.0

This article was previously published under Q152524

SYMPTOMS

When you use a Microsoft Exchange client with the Microsoft Mail information service, for access to Microsoft Mail for PC Networks, you will not be able to view the custom template information of a SNADS or Profs user.

CAUSE

The transport provider fails to properly access the .INF files that have been created for PROFS and SNADS gateway recipients. Default detail information is available, but custom information, contained in the .INF files, is not.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange clients, version 4.0, listed at the beginning of this article. This problem was corrected in Microsoft Exchange Server 4.0 U.S. Service Pack 4. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

MORE INFORMATION

Two different results can be encountered when you attempt to view the properties of SNADS and PROFS users. It depends on the address list you use to select the user.

When you select the user from the Global Address List (GAL), you will see a minimal amount of information presented on the property page. For example:

Name:
Address Type:
Distribution element name:
Distribution group name:
Gateway:


If you select the user from a list under Gateways, there will be multiple properties pages presented, but the data will be missing from the property pages.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbusage KB152524