Access Setup Wizard Fails Because of Permission (152452)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
This article was previously published under Q152452 SYMPTOMS
The Access Setup Wizard displays the following error:
Record Not Found.
CAUSE
The permission in the registry is not set appropriately for the user that
is currently logged on.
RESOLUTION
Set the appropriate permission for the logged on user in the Registry.
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry Editor
can be solved. Use Registry Editor at your own risk.
- Start Registry Editor (Regedt32.exe) and go to the following subkey:
Hkey_Local_Machine\Software\Microsoft\Access\7.0
(if you are running Access 7.0).
- From the Security menu, click Permissions.
- Add everyone Full Control, and ensure Replace Permission on
Existing Subkeys is selected.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 3.51. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbnetwork kbprb KB152452 |
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