ScanDisk Runs After Improper Shutdown or Hard Disk Error (152404)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
This article was previously published under Q152404 SYMPTOMS
ScanDisk runs automatically or you receive one of the following error messages when Microsoft Windows starts:
- Windows was not properly shut down. One or more of your disk drives may have errors on it. Press any key to run ScanDisk on these drives...
- One or more of your disk drives may have developed bad sectors. Press any key to run ScanDisk with surface analysis on these drives...
- Improper shutdown detected. Checking drives for errors.
CAUSE
This can occur if your computer was not shutdown properly or when an error occurs on one of your hard disk drives. If Windows seems to shutdown correctly but ScanDisk still runs the next time you start the computer, please see the following article in the Microsoft Knowledge Base:
273017 ScanDisk Runs Even Though Windows Shut Down Correctly
RESOLUTION
Allow ScanDisk to perform the necessary checks on all drives and repair any errors found. To properly shut down Windows, follow these steps:
- On the toolbar click Start, and then click Shut Down.
- Click Shut Down The Computer (or Shut Down), and then click OK.
NOTE: You should not turn off the computer while Windows is running unless the computer has stopped responding to mouse and keyboard input.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbDiskMemory kberrmsg kbprb KB152404 |
---|
|