Error Message: Unable to Save. Make Sure Your Disk Is Not... (152193)
The information in this article applies to:
- the operating system: Microsoft Windows 95
This article was previously published under Q152193 SYMPTOMS
When you try to run Microsoft Internet Explorer, you may receive the
following error message:
Unable to save. Make sure your disk is not full, and then try again.
This message may be repeated several times in the same dialog box. This
error message appears every time a new Hypertext Markup Language (HTML)
page is loaded.
CAUSE
This behavior can occur if any of the following conditions is true:
- The hard disk is full.
- There is a problem with the cache folder.
- A file named "cache" exists in the Microsoft Internet folder.
RESOLUTION
To resolve this issue, use the appropriate method:
- Free additional space on the hard disk on which Internet Explorer
is installed.
- Delete the cache folder. To do so, follow these steps:
- In Internet Explorer, click Options on the View menu.
- Click the Advanced tab and note the path for the cache folder.
- Quit Internet Explorer.
- Using Windows Explorer, delete the cache folder you noted in step 2
by clicking Delete on the File menu.
- Restart Internet Explorer.
- Make sure there is not a file named "cache" in the Microsoft Internet
folder. If there is, delete it. To do this, follow these steps:
- In Windows Explorer, locate the Microsoft Internet folder.
- Click the file named "cache", and then click Delete on the File
menu.
Modification Type: | Major | Last Reviewed: | 6/4/2001 |
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Keywords: | KB152193 |
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