XADM: Simultaneous Move User Operations Freeze (151992)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0

This article was previously published under Q151992

SYMPTOMS

The Microsoft Exchange Administrator program may stop responding during a Move User operation. The progress indicator may stop moving and the Administrator program stop responding. Another instance of the Administrator program will also fail to complete the Move User operation.

Attempts to stop the Store service will often fail when this problem occurs. No related events appear in the event logs.

CAUSE

These symptoms occur when multiple Move User operations are run simultaneously. While the error is seen in the Administrator program, the actual error has occurred in the Store process on the server. Move User threads in the store become deadlocked and none can proceed.

WORKAROUND

To work around this problem:
  • Run only a single instance of the Move User operation.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbusage KB151992