Reinstalling Causes Loss of MS Exchange Client Functions (151660)
The information in this article applies to:
This article was previously published under Q151660 SYMPTOMS
If you use the Microsoft Exchange Server client and you choose to
reinstall Microsoft Exchange, The Microsoft Network, or Microsoft Fax
during a custom Windows 95 installation, Microsoft Schedule+ 7.0 may no
longer work properly and many of the menu items for the Microsoft Exchange
Server client may no longer appear.
CAUSE
When you reinstall the Microsoft Exchange client that is included with
Windows 95, The Microsoft Network, or Microsoft Fax, the Microsoft
Exchange Server client files are overwritten. The Microsoft Exchange
client that is included with Windows 95 does not include the advanced
features of the Microsoft Exchange Server client.
RESOLUTION
To resolve these problems, reinstall the Microsoft Exchange Server client.
Modification Type: | Major | Last Reviewed: | 6/13/2001 |
---|
Keywords: | kbprb KB151660 |
---|
|