Rcmd.exe Err Msg: Failed to Connect Error 1326 (151362)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q151362 SYMPTOMS
When you run the Windows NT Resource Kit utility Remote Command Service
(RCMD), you may receive one of the following error messages:
Failed to connect to <\\servername>, Error = 1326
-or-
Failed to connect to <\\IP address>, Error = 1326
CAUSE
The above error indicates that there has been a logon failure to the
server.
RESOLUTION
To resolve this issue, first establish a secure channel to the server by
connecting to the Inter-Process Communication share (IPC$) by typing the
following at a command prompt and pressing ENTER:
net use \\<servername>\ipc$ /user:<domain>\<username>
In the above example, <servername> is the server on which you are
attempting to run a command remotely. <Domain>\<username> must be a user
account that has administrative rights on the target server.
For more information on RCMD, see the following article in the Microsoft
knowledge base:
151519Resource Kit Utility Provides Remote Command Execution
Modification Type: | Major | Last Reviewed: | 5/13/2003 |
---|
Keywords: | kberrmsg kbnetwork kbprb KB151362 |
---|
|