FP: No Server on Port 80 After Laptop Computer Has Been Idle (151349)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
- Microsoft FrontPage for Windows 1.0
- Microsoft FrontPage for Windows 1.1
This article was previously published under Q151349 For a Microsoft FrontPage 98 version of this article, see 193958.
SYMPTOMS
When you use FrontPage on certain types of computers, you may receive
the following error message:
There is no server on Port 80 at '<Server Name>'
CAUSE
This problem most typically occurs with laptop computers; it occurs
because the Windows 95 power conservation option is enabled. Once the
Power Manager is activated, it broadcasts a "shut down" message to all
hardware devices. When the Network Device Interface Specification
(NDIS) device receives the broadcast, it "shuts down" the network
card, essentially indicating that the card has been removed. The
TCP/IP is notified, and the TCP/IP stack is removed. Once the power
conservation mode is done, the Personal Web Server, which was running
normally, generates a bind to port error message.
WORKAROUND
To work around this problem, use one of the following methods:
- Run the computer from AC power rather than from batteries.
-or-
- Do not allow the laptop to remain idle for long periods time.
-or-
- Use the following steps to disable the Windows 95 power
conservation option:
-
Right-click My Computer, and click Properties on the menu
that appears.
- Click the Device Manager tab.
- Expand (click the plus sign next to) System Devices.
- Double-click Advanced Power Management Support.
If you do not see an Advanced Power Management item, your computer
does not support this feature. - Click the Settings tab.
- Click to clear the Enable Power Management Support check box.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
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Keywords: | kbenv kbHardware kbprb KB151349 |
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