"Access Denied" When You Run AT Command on Remote Computer (151308)



The information in this article applies to:

  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q151308

SYMPTOMS

When you run AT on a remote computer, it can result in an "access denied" error.

CAUSE

This error condition occurs because you do not have the correct access privileges. Administrative privileges are required for remote AT activity.

MORE INFORMATION

Assume a user issues an AT command on a remote computer. For example, from computer A, UserA issues the command
   <AT \\computerB 18:00 /interactive "notepad">
				


This has the following two results:
  1. ComputerA will try to establish an IPC$ connection to ComputerB, using the account UserA. The Server Message Block (SMB) command is <C session setup & X, and C tree connect & X, Share = \\computerB\IPC$>. UserA must have administrative privileges, otherwise the attempt results in an "access denied" error.
  2. Schedule will start up on ComputerB using the account you specified with the Schedule service in the Services tool in Control Panel. By default, it uses the System account.

Modification Type:MajorLast Reviewed:5/13/2003
Keywords:kbnetwork KB151308