XCLN: Import of MMF May Create Duplicate Messages in Inbox (151197)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q151197 SYMPTOMS
When you import a Microsoft Mail MMF to a Microsoft Exchange PST in a
profile that has only the MS Mail service installed, duplicate messages may
be imported to the Inbox.
CAUSE
This will occur if the user had Inbox Shadowing turned on in an
installation of the 16 or 32 bit MS Mail client. Subsequent new messages do
not duplicate.
RESOLUTION
Prior to importing the MMF, turn off Inbox Shadowing using the following
steps:
- Open the MS Mail client.
- From the Mail menu, open Options, then click the Server button.
- Uncheck the box "Copy Inbox on Postoffice for Dialin Access".
- Verify the Inbox has been synchronized.
- Exit the MS Mail client.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbusage KB151197 |
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