Error Message "There is no disk in the drive..." (151104)
The information in this article applies to:
- Microsoft Excel for Windows 95
- the operating system: Microsoft Windows NT 3.51
This article was previously published under Q151104 SUMMARY
When you open a Microsoft Excel version 7.0 file in Microsoft Windows NT
you may receive the following error message:
There is no disk in the drive. Please insert a disk into
drive <drive letter>
where <drive letter> is a logical CD-ROM drive. If you click Retry or
Ignore several times the workbook will eventually open.
CAUSE
This error message is caused by a reference to a file or library that is no
longer valid.
WORKAROUND
To work around this behavior, either have a CD-ROM in the drive or remove
the references to the missing workbooks. To remove the references, do the
following:
- Select a Visual Basic module sheet.
- On the Tools menu, click References.
- Click to clear any references that have the word "MISSING:" before the
name of the reference, for example:
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB151104 |
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