Windows NT Hangs When Logging on After Regional Settings Change (150738)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q150738 SYMPTOMS
If you have a sound card in your computer and you change the Regional
Settings in Control Panel, your computer may stop responding (hang) when
you log on.
CAUSE
This problem occurs when a process holding a shared resource is "starved"
by another process running at a higher priority.
RESOLUTION
Log on using an account that does not play a sound on Windows NT startup or
apply the hotfix given below.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows NT
version 4.0. This problem was corrected in the latest Microsoft Windows NT
4.0 U.S. Service Pack. For information on obtaining the service pack, query
on the following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
---|
Keywords: | kbbug kbsound KB150738 |
---|
|