Complete Gardening Message: Unable To Find Bookmarks (150691)



The information in this article applies to:

  • Microsoft Complete Gardening for Windows 1.0

This article was previously published under Q150691

SYMPTOMS

When you start Microsoft Complete Gardening, you receive the following message:
Microsoft Complete Gardening was unable to find your Bookmarks because the file has been deleted or moved. To make a new Bookmark List, click OK.
After you click OK, Complete Gardening starts normally; however, any Bookmarks you previously created are not found.

CAUSE

The Complete Gardening Bookmark List file has been deleted or moved.

STATUS

This behavior is by design. The message is used for notification purposes.

MORE INFORMATION

The Bookmark List file is named Lmmarker.dat. This file is stored in the C:\Program Files\Microsoft Multimedia\Microsoft Complete Gardening folder on your hard drive.

Modification Type:MajorLast Reviewed:11/8/2001
Keywords:KB150691