FP: FrontPage Times Out While Trying to Connect to Server (150680)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
- Microsoft FrontPage for Windows 1.0
- Microsoft FrontPage for Windows 1.1
This article was previously published under Q150680 For a Microsoft FrontPage 2000 version of this article, see 205680.
For a Microsoft FrontPage 98 version of this article, see 194224.
SYMPTOMS
When you attempt to open a Web, you may receive the error message
Timed out while trying to connect to a server at <xxxxx> on port 80.
where <xxxxx> is a number representing the Internet Protocol (IP) address.
CAUSE
The network is attempting to resolve the numeric value as an IP address
rather than as the server name.
This behavior is due to how host names are resolved. For example, if the
host name you are trying to resolve is numeric, the network may assume that
the name is actually an IP address; therefore, the host name is not
converted to an IP address. The network will time out attempting to reach
this non-existent IP address.
WORKAROUND
To work around this behavior, use one of the following methods.
Method 1: Use the 127.0.0.1 IP Address
Use the loopback IP Address (127.0.0.1) as the name of the computer you are
trying to access. This reserved IP address corresponds to your local
computer.
Method 2: Use Localhost
Use "localhost" (without the quotation marks) as the name of the computer
you are trying to access. This reserved host name also corresponds to your
local computer.
Method 3: Use at Least One Alphabetical Character
Rename the host computer so that it includes at least one alphabetical
character.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
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Keywords: | kberrmsg kbprb kbusage KB150680 |
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