TMGR: Actual Work May Be Incorrect from Outlook or Schedule+ (150634)
The information in this article applies to:
This article was previously published under Q150634 SYMPTOMS
If a Microsoft Team Manager task with Actual Effort/Work in Microsoft
Schedule+ or Microsoft Outlook is changed following an update to the task
in Microsoft Team Manager for team members so that the Actual Effort/Work
is the same and the Percent Complete is changed to 0%, the Actual
Effort/Work may reset to zero when updating the Microsoft Team Manager for
team members a second time.
CAUSE
On the second update, the only information reported to Microsoft Team
Manager for team members as changed is the Percent Complete because the
Actual Effort is the same as it was during the previous update. Microsoft
Team Manager for team members calculates Actual Effort based on the new
changed data. Therefore, the Actual Work is removed and set to zero.
WORKAROUND
To avoid this behavior, do one of the following: - Send an update after removing the Actual Effort from the task.
- Enter a different value for both Actual Effort and Percent Complete
before sending the second update.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB150634 |
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