Cannot Access Exchange Server After Changing WinNT Domain Name (150294)



The information in this article applies to:

  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q150294

SYMPTOMS

If you change a Windows NT domain name and then attempt to run the Microsoft Exchange Server administration tools, you will get a message that the Microsoft Exchange Server cannot be located. The Microsoft Exchange Server will be inaccessible by all other means as well.

CAUSE

The Microsoft Exchange Server services must log on to the Windows NT server on which they're running. If the service has been configured in Control Panel under Services to "Log On As" a specific domain account, the service may be trying to start as OldDomainName\AccountName instead of NewDomainName\AccountName.

RESOLUTION

Modify the "Log On As" account setup in Control Panel under Services for all the Microsoft Exchange Server services. Other services such as Directory Replicator may also need to be modified because they log on to the server with a domain account.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbinterop KB150294