Erratic Domain Logon from Windows 95 Dial-Up Networking (150053)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q150053 SYMPTOMS
Remote connection to a Windows NT domain fails using the Windows 95 Dial-Up
Networking (DUN) client. Your logon scripts will not run, and you get the
following error message:
No domain server was available to validate your password.
You may not be able to gain access to some network resources.
Following this error you may be prompted with the domain logon dialog box
requesting your user name, password, and domain name. In most cases you
will eventually be able to connect but without domain validation.
CAUSE
This problem occurs when you use a portable computer that was once
connected locally to a LAN through a network interface card (NIC). The
computer's NIC was not removed or disabled, and the first two octets of the
DHCP-assigned subnetted class B IP address are the same for both the NIC
and the dial-up adapter.
WORKAROUND
Create a hardware profile for remote connections that does not include the
NIC as part of the installed hardware.
NOTE: After you have configured more than one hardware profile for a
computer running Windows 95, a menu automatically appears during the
booting process listing all available hardware profiles as numbered
choices. The user may choose only one per computing session.
STATUS
Microsoft has confirmed this to be a problem in Windows NT and Windows 95.
A potential fix for this issue is documented in the following article in
the Microsoft Knowledge Base:
154434 You receive a "No domain server was available to validate your logon" error message when you use Dial-Up Networking in Windows 95 to dial into a remote network
Modification Type: | Major | Last Reviewed: | 11/17/2004 |
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Keywords: | kbprb KB150053 |
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