XCON: Web Client Cannot Post Reply to Public Folder on IPM.Note (149892)



The information in this article applies to:

  • Microsoft Exchange Server 5.0

This article was previously published under Q149892

SYMPTOMS

This problem occurs when you are trying to post a reply to a message of class IPM.Note that is in a public folder. (To see the message class, view Properties.) You do not have the option, when using the web client, to post the reply to the public folder that the message resides in.

CAUSE

The web client was not originally designed to have this functionality.

WORKAROUND

To work around this problem:
  • Use the Post Reply To Folder menu command in either Outlook or Microsoft Exchange Client to respond to a message of IPM.Note in a public folder.

RESOLUTION

Apply the fix described below. The web client was modified to support a Post Reply To Folder option for a message of IPM.Note.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem was corrected in the latest Microsoft Exchange 5.0 Server U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:KB149892