Unable to Install New Software in Windows 95 (149467)
The information in this article applies to:
This article was previously published under Q149467 SYMPTOMS
When you are installing new software in Windows 95, if you use the Close
Program dialog box to end the Copying Files or Inserting Disk task, you
may not be able to install any new software. If you try to install new
software, you may receive the following error message:
Rundll32: An error has occurred in your program. To keep working
anyway click Ignore and save your work in a new file. To quit this
program click Close. You will lose information you entered since your
last Save.
In some cases, the Install Program Wizard may seem to work, but the
software is not actually installed. You do not receive any error message
when this occurs.
CAUSE
When you end the Copying Files or Inserting Disk task, Windows 95 unloads
Rundll32.exe from memory, leaving Setupx.dll in memory. Setupx.dll cannot
be unloaded properly by Rundll32.exe because Rundll32.exe has already been
unloaded.
Note that similar situations can occur adding new hardware with the Add
New Hardware Wizard.
RESOLUTION
To resolve this issue, restart Windows 95 and then install the new
software.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB149467 |
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