PUB: Online Registration Button Does Not Appear (149465)



The information in this article applies to:

  • Microsoft Publisher for Windows 3.0

This article was previously published under Q149465

SYMPTOMS

When Microsoft Publisher Setup has finished running, the Online Registration button may not appear in the Setup Was Completed Successfully dialog box; additionally, this button may not appear in the dialog box that appears when you run Setup in maintenance mode.

CAUSE

This behavior may occur if you have already successfully registered the program. This may also occur if the file (Regwiz.exe) supplied by Windows 95 is missing from the Windows\System folder.

RESOLUTION

If the Regwiz.exe file is missing from the Windows\System folder, replace it by either reinstalling Windows 95, or by extracting the file from your Windows 95 installation media. Regwiz.exe is located on the disks:
   Non-DMF Floppy      Win95_12.cab of Disk 12
   DMF Floppy          Win95_08.cab of Disk 8
   CD-ROM              Win95_07.cab
				
After Regwiz.exe has been replaced, run Publisher 95 Setup and click the Online Registration button in the maintenance mode setup dialog box.

REFERENCES

For information about using the EXTRACT command, please see the following article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files

For additional information, please see the following article(s) in the Microsoft Knowledge Base:

132981 Online Registration Button Doesn't Appear During Setup


Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbsetup KB149465