Works 95: Some WordArt Characters Not Printed (149423)



The information in this article applies to:

  • Microsoft Works 4.5
  • Microsoft Works for Windows 95, version 4.0
  • Microsoft Works for Windows 95, version 4.0 4.0a

This article was previously published under Q149423

SYMPTOMS

Characters (letters) created using WordArt may not print correctly if you are using Zenographics SuperPrint driver for the Hewlett-Packard DeskJet printers. This may occur even though the Print Preview view looks normal.

CAUSE

This occurs when you use the SuperPrint printer driver, version 3.1 or earlier in Windows 95. These versions were designed for Windows 3.x.

RESOLUTION

To correct the problem, do one of the following:

  • Install and use the DeskJet drivers that come supplied on the Windows 95 setup disks or compact disc.

  • Use the DeskJet printer driver supplied by Hewlett-Packard.

  • Upgrade to SuperPrint version 4.0. This version is designed for Windows 95.

MORE INFORMATION

To obtain an updated version of SuperPrint, contact Zenographics, Inc. at (714)851-6352. You can also find more information at their World Wide Web site located at http://www.zeno.com.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/24/2006
Keywords:kb3rdparty kbprb kbprint KB149423