XADM: Logon failure During Exchange Server Installation (149403)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q149403 SYMPTOMS
You might receive the following error message when you run the Microsoft
Exchange Server Setup program:
While attempting to start the MS Exchange System Attendant service, the
following error occurred:
The service did not start due to a logon failure
MS Win NT 0xc002042d
CAUSE
There are two reasons why this error might occur:
- When the Microsoft Exchange Service Account was created, the checkbox
labeled User Must Change Password at Next Logon was marked. If you
haven't logged into Windows NT using this account and reset the
password, when the Microsoft Exchange Setup program attempts to start
the Microsoft Exchange System Attendant service, the service will be
asked to change the account password. The service will not know how to
change the password and it will fail to start.
- An incorrect password for the Microsoft Exchange Service Account was
specified.
RESOLUTION
At this point, the Microsoft Exchange Setup program will display a dialogue
prompting you to enter the correct account name and password. If you
entered an incorrect password, you can simply enter the correct one in the
dialogue box. If the checkbox was marked, you will need to use the
Microsoft Windows NT User Manager for Domains to clear the checkbox. Then
you can go back and enter the account information in the dialogue box. In
either case, once the correction has been made, the Microsoft Exchange
Setup program will be able continue.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kberrmsg kbprb kbsetup KB149403 |
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