No Network Access with LAN Workplace and TCP/IP (149149)
The information in this article applies to:
This article was previously published under Q149149 SYMPTOMS
After you install Windows 95 on a computer with LAN Workplace and the
TCP/IP protocol installed, you may not have network connectivity in
Windows 95. For example, Network Neighborhood displays only the Entire
Network icon. Attempting to open this icon results in the following
message:
Not connected to a working network
CAUSE
LAN Workplace sets the Frame Type setting for the TCP/IP protocol to
ETHERNET_II, which is correct. However, the method it uses to do so causes
Windows 95 to assume that every protocol is using the ETHERNET_II setting,
which is not correct. This causes the IPX/SPX-compatible protocol to use
the ETHERNET_II setting, which causes the lack of network connectivity.
RESOLUTION
Adjust the Frame Type setting for the IPX/SPX-compatible protocol. To do
so, follow these steps:
- In Control Panel, double-click Network.
- Click the Configuration tab.
- Click the IPX/SPX-compatible protocol, and then click Properties.
- Click the Advanced tab.
- In the Property box, click Frame Type. In the Value box, click the
appropriate setting.
- Click OK, and then click OK.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or other-
wise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kb3rdPartyNetClient KB149149 |
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