Clients Not Obtaining DHCP Leases Across Some Proteon Routers (147694)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11a
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11b

This article was previously published under Q147694

SYMPTOMS

DHCP client computers are unable to obtain leases from DHCP servers over Proteon CNX500, CNX600, RBX200 and DNX300 routers.

CAUSE

The DHCP client properly sends the DHCP Discover packet to the DHCP server over the router and the server responds with a DHCP Offer packet. This problem occurs when the router does not forward the DHCP Offer packet to the client computer.

RESOLUTION

To correct this problem, obtain the software upgrade version 15.2A - Patch level 37 from Proteon Technical Support at (508) 898-3100. To verify the software version of your Proteon router, type the following command at the * prompt:

T 5 C

The configuration of the router appears. The second line displays the version number and patch level.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:12/16/2003
Keywords:KB147694