Cannot Load User Profiles from Windows NT-Based Computer (146867)
The information in this article applies to:
This article was previously published under Q146867 SYMPTOMS
When you log on to a Microsoft Windows NT version 3.51-based computer from
a Windows 95-based computer, your user profile may not be loaded. Instead,
a default user profile may be loaded. Also, when you quit Windows 95, the
default user profile you are using may overwrite your existing user
profile in the home directory on the Windows NT-based computer. Or, you
may receive the following error message:
An error occurred while copying the file <xxxxx.xxx>. Profile Error 9.
Some of your profile settings may not be available.
<xxxxx.xxx> usually refers to a .lnk file.
CAUSE
If a user profile is located in a compressed folder on a Windows NT-based
computer, it is not read by Windows 95.
RESOLUTION
To work around this problem, do not store user profiles in compressed
folders on Windows NT-based computers. If necessary, uncompress the folder
used to store user profiles and re-create the user profiles.
STATUS
This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
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Keywords: | kbHotfixServer kbQFE kbenv kberrmsg kbnetwork kbprb KB146867 |
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