Using Zoom Comstar Plug and Play Modems with Windows (146639)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q146639 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you attempt to install a Zoom Comstar 14.4 or 28.8 Plug and Play
modem in Windows, you may experience one or more of the following
problems:
- If the COM1 and COM2 ports are already installed and listed in Device
Manager when you install the modem, the modem may be configured to use
the COM5 port. This problem is known to occur even when the COM3 and
COM4 ports are not already installed and listed in Device Manager.
- After you install the modem, the serial port that the modem is
configured to use is not listed in Device Manager. To determine which
serial port the modem is configured to use, click the modem in
Device Manager, and then click Properties.
- You may be unable to communicate with the modem using the ECHO command
from a command prompt in Windows unless the real-mode drivers that
came with the modem are installed in the Autoexec.bat and Config.sys
files.
- You may be unable to establish a connection using the modem with
HyperTerminal, Dial-Up Networking, Phone Dialer, or any other 32-bit
communications program.
CAUSE
These problems are known to occur with the Zoom Comstar 14.4 and 28.8 Plug
and Play modems when they are used with Windows. These problems are not
caused by a problem in Windows.
RESOLUTION
For information about resolving these problems, please contact Zoom
Telephonics.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbenv kbHardware kbprb KB146639 |
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