Anniversary Dates on Timex Datalink Not in Chronological Order (146547)



The information in this article applies to:

  • Microsoft Schedule+ for Windows 7.0

This article was previously published under Q146547

SYMPTOMS

You can store anniversary dates for contacts in Schedule+. When you download these anniversaries to a Timex Datalink watch, the dates may not always appear in chronological order beginning with the date of the download.

CAUSE

This will occur when the anniversary date entered indicates a date that occurred before the download to the watch.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Schedule+ version 7.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:12/18/1999
Keywords:KB146547