XCLN: Duplicate Err Msg: The Action Could Not Be Completed (146211)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0

This article was previously published under Q146211

SYMPTOMS

When you click Services on the Tools menu, and select Personal Folders and Properties, you may get the following error message:
The action could not be completed. The action could not be completed.

CAUSE

This error can occur when the in-use Personal Folders (PST) file becomes inaccessible, and Microsoft Exchange tries to access it.

RESOLUTION

Make sure the Personal Folders file is accessible by the Microsoft Exchange client computer while the client is running.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange version 4.0 Windows, Windows NT, and Windows 95 clients. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbenv KB146211