OL97: Mail Created Offline Not Stored in Sent Items Folder (145946)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q145946

SYMPTOMS

Microsoft Outlook stores mail created while offline in the Outbox. When you log on to the Microsoft Exchange Server, Outlook sends these messages but may not place a copy in your Sent Items folder.

CAUSE

This problem occurs because Outlook is not synchronizing the sent item folder.

RESOLUTION

A supported fix that corrects this problem is now available from Microsoft, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. If you are not severely affected by this specific problem, Microsoft recommends that you wait for the next Microsoft Outlook update that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web: The English version of this fix should have the following file attributes or later:
Component: Outlook97

   File name     Version
   ------------------------
   Emsuix32.dll  8.1.2320.0
				
The Italian version of this fix should have the following file attributes or later:
Component: Outlook97

   File name     Version
   ------------------------
   Emsuix32.dll  8.30.2651.12
				
The German version of this fix should have the following file attributes or later:
Component: Outlook97

   File name     Version
   ------------------------
   Emsuix32.dll  8.1.2320.0
				

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

MORE INFORMATION


Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB145946