SYMPTOMS
When you use Windows 95 Dial-up Networking client or Windows for Workgroups
Remote Access Service (RAS) client and connect to a Windows NT Server
domain, the following error message appears:
No domain server was available to validate your password.
You may not able to gain access to some network resources.
Ping, Net Use or Net View commands cannot locate any remote network
computers.
CAUSE
Although the domain name specified during network logon is valid and
the domain server is available, this problem occurs if the Windows 95 or
Windows for Workgroups computer name is in use on the remote network.
See For other causes for this error, see Microsoft Knowledge Base article
123423:
You receive the "No domain server was available to validate your password" error message when you try to log on to a Microsoft Windows NT or a Microsoft LAN Manager domain
When a Windows 95 Dial-up Networking client tries to register a
duplicate computer name on the network, it fails to register the name
and to initialize the workstation service.
Consequently, NetBIOS application dependent on the workstation service
such as NET USE or NET VIEW does not work. In this scenario, the
duplicate name error message is expected to occur prior to the error
message above. The expected duplicate name error is:
The computer name you specified in already in use on the network.
To specify a different name, double-click the network icon in control
panel.
Windows 95 Dial-up Networking client fails to display the duplicate name
error message. Instead, it just displays "no domain server available"
error message. WFW shows the same behavior as Windows 95. The Windows NT
RAS client properly shows the duplicate name error message.