ACC: You Cannot Create a New Report Without a Default Printer (145576)
The information in this article applies to:
- Microsoft Access for Windows 95 7.0
- Microsoft Access 97
This article was previously published under Q145576 Novice: Requires knowledge of the user interface on single-user computers.
SYMPTOMS
When you try to create a new report, you may receive one of the following
error messages.
You may receive the following error message if you use the wizard to create
a new report:
You must set up a default printer before you can create a report. You
can do this now using the Windows 95 Start menu or the Windows NT Print
Manager. Click OK in this dialog after you have done this, and the
wizard will continue.
You may receive the following error message if you open the new report
directly in Design view:
You must set a default printer before you design, print or preview. For
information on setting a default printer, search the Microsoft Windows
online index for 'default printer, setting.'
CAUSE
You do not have a default printer installed.
NOTE: In Microsoft Access version 2.0, you can create a new report without
having a default printer installed, but you cannot view the report in Print
Preview. In Microsoft Access 7.0 and 97, you cannot create a new report
without first setting up a default printer.
RESOLUTION
Create or designate a default printer Microsoft Windows.
STATUS
This behavior is by design.
REFERENCES
For more information about setting a default printer, search for "Default
Printer, setting" using the Microsoft Windows 95 or Windows NT 4.0 Help
Index.
Modification Type: | Major | Last Reviewed: | 10/20/2003 |
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Keywords: | kberrmsg kbprb KB145576 |
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