WD: Can't Print Word Document Duplex from Office Binder (145416)



The information in this article applies to:

  • Microsoft Word for Windows 95
  • Microsoft Word for Windows 95 7.0a
  • Microsoft Word 97 for Windows

This article was previously published under Q145416

SYMPTOMS

You cannot use the duplex printing option when you print a Word document from Office Binder.

CAUSE

Office Binder re-sets the duplex printing option to none.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Office Binder versions 7.0 and 7.0a for Windows 95 and Microsoft Office Binder 97.

WORKAROUND

To work around this problem, use one of the following methods.

Method 1

Print the section using the Print command on the Section menu.

  1. Open the Word document in Office Binder.
  2. On the Section menu, click Print.
  3. Click the Properties button.
  4. Click the Paper tab, click More Options, select the duplex printing option you want to use, and click OK.
  5. Click Apply.
  6. Click OK.

Method 2

Print the section using the Selected Sections option in the Print dialog box.

  1. Open the Word document in Office binder.
  2. On the File menu, click Print.
  3. Under Print What, choose Selected Sections.
  4. Click the Properties button.
  5. Click the Paper tab, click More Options, select the duplex printing option you want to use, and click OK.
  6. Click Apply.
  7. Click OK.

Method 3

Change the properties for the printer.

  1. Click the Windows Start button, point to Settings, and click Printers.
  2. Right-click the printer icon, and then click Properties.
  3. Click the Paper tab, click More Options, select the duplex printing option you want to use and click OK.
  4. Click Apply.
  5. Click OK.
When you return to Office Binder and print the document, Office Binder will use the duplex printing option.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbinterop kbprint KB145416