Blue Screen Appears, Word Crashes When Using Look Up Reference (143341)
The information in this article applies to:
- Microsoft Office for Windows 95 Professional edition
- Microsoft Word for Windows 95
This article was previously published under Q143341 SYMPTOMS
If you are using the CD-ROM version of Microsoft Office Professional for
Windows 95, when you click Look Up Reference on the Tools menu of Microsoft
Word, the following message appears:
Please insert the Bookshelf '95 disc in the CD-ROM drive. If the drive
letter shown below is not the correct drive, please change it.
If you then insert the Bookshelf '95 compact disc, a blue screen appears
with the following message
Error Reading CD-ROM in Drive D:
Please Insert CD-ROM OFFICE95 PRO With Serial Number <XXXX-XXXX> in
Drive D:
If the CD-ROM is still in the drive, it may require cleaning.
Press ENTER for OK or ESC to Cancel: OK
where <XXXX-XXXX> refers to the alphanumeric serial number for Disc 1.
If you press ESC to close the message and return to Word, the following
message appears:
This program has performed an illegal operation and will be shut down.
If the problem persists, contact the program vendor.
If you click Details, a message similar to the following will appear:
BS9532 caused an invalid page fault in module KERNEL32.DLL at
0137:bff76633.
This problem may also occur in any Office program if you click Microsoft
Bookshelf '95 on the Office Shortcut Bar.
CAUSE
This behavior occurs when all of the following conditions exist:
- You set up the CD-ROM version of Microsoft Office Professional &
Bookshelf for Windows 95.
-and-
- You choose the Run From CD Setup option and leave Disc 1 in the CD-ROM
drive.
-and-
- You select a word in a Word document and click Look Up Reference on the
Tools menu, or if you use the right mouse button to click a word and
click Define.
The problem occurs when you run Office and Bookshelf programs from Disc 1
and then remove Disc 1 while the programs are running. When you remove the
compact disc that contains the programs and then insert the compact disc
that contains the Bookshelf content files (that is, you insert Disc 2), the
blue screen appears.
If you do not reinsert Disc 1 after the blue screen appears, the Office
program is closed because Windows fails to identify Disc 1 and fails to
search for the Office program.
RESOLUTION
To correct this problem, eject Disc 1 after you install Office and run the
Office and Bookshelf programs from Disc 2, labeled Reference/Run from CD-
ROM Disc. Disc 2 contains all the program files that are on Disc 1 as well
as the Bookshelf content files.
Disc 1, labeled Installation Disc, is intended for installation purposes
only.
Note that if you run an Office program from Disc 2 and attempt to remove
the compact disc while the program is running, the blue screen again
appears.
MORE INFORMATION
If you reinsert Disc 1 and press ENTER after the blue screen appears, you
can continue to work in the Office program. The program will not shut down
and you can continue working without the risk of losing data.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB143341 |
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