Encarta Notemarks: Err Msg or Problems Saving Notemark (143028)
The information in this article applies to:
- Microsoft Encarta 1994 The Complete Multimedia Encyclopedia
- Microsoft Encarta 95 The Complete Interactive Multimedia Encyclopedia for Macintosh
- Microsoft Encarta 96 Encyclopedia for Windows
This article was previously published under Q143028 SYMPTOMS
When you attempt to create a new Notemark, or add to an existing
Notemark in Encarta, some of the following behavior occurs:
- The Notemark text may not be saved
- Peculiar text characters appear
- You receive one of the following error messages:
Not enough disk space to save note.
-or-
An error has occurred in your program. To keep working
anyway, click Ignore and save your work in a new file. To
quit this program, click Close. You will lose information
you entered since your last Save.
CAUSE
You may have a corrupt Encarta.ann file, or the file is set to read-
only.
RESOLUTION
Check the file properties to make sure the read-only attribute is not
set, or delete the corresponding Encarta.ann file. When you restart
Encarta, the program automatically recreates the file.
Product File Name
------- ---------
Encarta 1994 Encarta.ann
Encarta 1995 Encart95.ann
Encarta 1996 Encart96.ann
MORE INFORMATION
If you delete the respective .ann file, all previously saved Notemarks
are removed.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | KB143028 |
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