Starting Microsoft Backup Hangs Computer (142957)
The information in this article applies to:
This article was previously published under Q142957 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you start Microsoft Backup, your computer may stop responding (hang). Or, you may receive the following error message:
Microsoft Backup has encountered a serious error in the Tape Manager. Quit MS BAckup and all other programs then try again. If problem persist, reinstall MS Backup
CAUSE
When you start Backup, it attempts to detect whether the computer contains
a tape drive. If Backup incorrectly determines that there is a tape drive
when there is not, the computer may hang.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To correct this problem, follow these steps:
- Restart your computer.
- Change the value for the TapeDriveDetected key from 1 to 0 in the
following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Applets\Backup
NOTE: If you have never run Backup successfully, the Backup key may not
exist in the registry. To create this key, restart your computer in Safe
mode, run Backup, quit Backup, and then restart your computer normally.
You can then follow the steps above.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kberrmsg kbHardware kbprb KB142957 |
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