Cannot Run Microsoft Access Using MSNDS (142721)
The information in this article applies to:
This article was previously published under Q142721 SYMPTOMS
When you run Microsoft Access from a network installation on a NetWare 4.1
server using the Microsoft Service for NetWare Directory Services (MSNDS),
you may receive the following error message:
A system error occurred, or there isn't enough free memory to start
Microsoft Access. Close unneeded programs and try again.
CAUSE
You are running the Microsoft Access executable file (Msaccess.exe) from a
mapped NetWare Directory Services drive.
RESOLUTION
This issue is resolved by the following updated file for Windows 95 and
OSR2, as well as later versions of this file:
NWNP32.DLL version 4.00.969 dated 12/20/95 10:09am 138,752 bytes
NOTE: This file is named Nwnp32.nw4 before it is installed.
This file is included in Windows 95 Service Pack 1. For more information
on obtaining Windows 95 Service Pack 1, please see the following article
in the Microsoft Knowledge Base:
142794 Availability of Microsoft Windows 95 Service Pack 1
To work around this problem, use any of the following methods:
- Edit the target for the Msaccess.exe shortcut. Use Universal Naming
Convention (UNC) syntax instead of a mapped drive letter. For example:
\\$nds\.server_volume.organization\access\Msaccess.exe
- Use Network Neighborhood to browse the container that contains the
Msaccess.exe file. Drag a shortcut to your desktop.
STATUS
This issue is resolved in Microsoft Windows 98.
Modification Type: | Major | Last Reviewed: | 3/15/2002 |
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Keywords: | kb3rdPartyNetClient kberrmsg kbnetwork kbprb KB142721 |
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