NetWare Drives Become Inaccessible to Certain Applications (142673)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.51
This article was previously published under Q142673 SYMPTOMS
When you use Windows NT services that interact with drives connected to
NetWare resources using Client Services for NetWare or Gateway Services for
NetWare, the connected drives become inaccessible to applications such as
File Manager, Microsoft Office 95, and Cmd.exe (the Windows NT command
processor).
If you attempt to access the drive from a Windows NT command prompt, the
following error message is displayed:
The system cannot find the drive specified.
From applications such as File Manager or Microsoft Office 95, these drives
appear not to exist at all.
If you issue a NET USE command, the computer will indicate that the drive
connection is present. Furthermore, any operations where the drive letter
is explicitly specified (for example, DIR X:\) work normally.
CAUSE
The drive table entry representing the NetWare drive connection becomes
corrupted within the CSRSS process.
RESOLUTION
Basesrv.dll has been corrected to prevent NetWare drive resources from
becoming orphaned in this manner.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
A supported fix is now available, but has not been fully regression- tested
and should be applied only to systems experiencing this specific problem.
Unless you are severely impacted by this specific problem, Microsoft
recommends that you wait for the next Service Pack that contains this fix.
Contact Microsoft Technical Support for more information.
Modification Type: | Major | Last Reviewed: | 10/28/2003 |
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Keywords: | kb3rdparty kbnetwork KB142673 |
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