Stop Message Appears After Deleting ProductOption Registry Key (142655)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q142655 SYMPTOMS
After you delete the ProductOption registry key, a Stop message with a blue
screen appears and your computer stops responding (hangs).
This symptom can occur anytime during any random action after the registry
key was deleted.
CAUSE
Deleting this registry key leaves the system in an unknown state because
Windows NT does not automatically recreate this key.
RESOLUTION
Obtain the fix mentioned below or wait for the next service pack.
The fix prevents accidental deletion of this registry key and ensures that
Windows NT operating reliability is not negatively affected.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
This problem was corrected in the latest Windows NT 4.0 U.S. Service Pack.
For information on obtaining the Service Pack, query on the following word
in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
---|
Keywords: | kbusage KB142655 |
---|
|